Pedir ajuda

Posso utilizar meu Iphone para fazer entregas?

O Iphone não é compatível com o sistema da Loggi.

 

O aplicativo da Loggi pode ser utilizado em smartphone que tenha sistema operacional Android atualizado, versão 4.0.3 ou superior.